AccountCenter Interruption
Incident Report for (mt) Media Temple
Resolved
Please see the following status page for additional investigation:

https://status.mediatemple.net/incidents/n11r63vdpgpq
Posted Jun 18, 2020 - 10:21 PDT
Investigating
We are currently experiencing an interruption that is affecting our customers' ability to access their AccountCenter.

At this time, we are actively working to resolve the matter and restore access to the AccountCenter as soon as possible. Thank you for your understanding and patience.

Symptoms:
• Inability to access the AccountCenter.
Posted Jun 18, 2020 - 09:51 PDT
This incident affected: AccountCenter.