Emergency DV Maintenance
Incident Report for (mt) Media Temple
Resolved
This maintenance has been completed.
Posted 25 days ago. Sep 22, 2019 - 16:29 PDT
Investigating
We will be performing an emergency system maintenance on Sunday, September 22, 2019, to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

vzs318.mediatemple.net
vzs320.mediatemple.net
vzs321.mediatemple.net
vzs322.mediatemple.net
vzs323.mediatemple.net
vzs324.mediatemple.net
vzs325.mediatemple.net
vzs326.mediatemple.net
vzs327.mediatemple.net
vzs328.mediatemple.net
vzs332.mediatemple.net
vzs334.mediatemple.net
vzs335.mediatemple.net
vzs340.mediatemple.net
vzs341.mediatemple.net
vzs343.mediatemple.net
vzs344.mediatemple.net
vzs345.mediatemple.net
vzs347.mediatemple.net
vzs348.mediatemple.net
vzs349.mediatemple.net
vzs350.mediatemple.net
vzs351.mediatemple.net
vzs352.mediatemple.net
vzs353.mediatemple.net
vzs354.mediatemple.net
vzs356.mediatemple.net
vzs359.mediatemple.net
vzs360.mediatemple.net
vzs363.mediatemple.net
vzs365.mediatemple.net
vzs366.mediatemple.net
vzs367.mediatemple.net
vzs368.mediatemple.net
vzs370.mediatemple.net
vzs371.mediatemple.net
vzs372.mediatemple.net
vzs376.mediatemple.net
vzs377.mediatemple.net
vzs379.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur immediately and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting servers running CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted 27 days ago. Sep 20, 2019 - 20:13 PDT
This incident affected: DV.