DV Host Server vzx1106 Service Interruption
Incident Report for (mt) Media Temple
Resolved
(mt) Engineers have resolved the issue and all containers are back online.
Posted about 1 month ago. Sep 11, 2019 - 17:28 PDT
Investigating
(mt) Engineers are currently mitigating an issue with DV Host Server vzx1106, which is affecting some of our DV customers. (mt) Engineers are currently working on bringing this host server back online as soon as possible.

You may verify whether or not your services are being impacted by this issue by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

https://mediatemple.net/community/products/dv/204643840/

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
Posted about 1 month ago. Sep 11, 2019 - 15:08 PDT
This incident affected: DV.