CDN/WAF Service Interruption
Incident Report for (mt) Media Temple
Resolved
Our partners at Sucuri were able to resolve the latency issue affecting our CDN/WAF service. If you are seeing any other issues, please contact Support via Phone, Chat, or Support Request from your AccountCenter.
Posted Oct 15, 2019 - 17:22 PDT
Investigating
Our partners at Sucuri are currently investigating an issue that is creating latency from some regions when using our CDN/WAF service. Their engineers are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while they work towards a resolution.

Symptoms:
• Latency when using our CDN/WAF service.
Posted Oct 15, 2019 - 12:51 PDT
This incident affected: CDN & WAF.