DV Emergency Maintenance
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 19:06 PDT
Investigating
We will be performing an emergency system maintenance on Wednesday, October 30th, 2019, to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

vzx1208.mediatemple.net
vzx1209.mediatemple.net
vzx1210.mediatemple.net
vzx1211.mediatemple.net
vzx1212.mediatemple.net
vzx1213.mediatemple.net
vzx1214.mediatemple.net
vzx1215.mediatemple.net
vzx1216.mediatemple.net
vzx1217.mediatemple.net
vzx1218.mediatemple.net
vzx1219.mediatemple.net
vzx1220.mediatemple.net
vzx1221.mediatemple.net
vzx1222.mediatemple.net
vzx1223.mediatemple.net
vzx1224.mediatemple.net
vzx1225.mediatemple.net
vzx1226.mediatemple.net
vzx1227.mediatemple.net
vzx1228.mediatemple.net
vzx1229.mediatemple.net
vzx1230.mediatemple.net
vzx1231.mediatemple.net
vzx1232.mediatemple.net
vzx1233.mediatemple.net
vzx1234.mediatemple.net
vzx1235.mediatemple.net
vzx1237.mediatemple.net
vzx1238.mediatemple.net
vzx1239.mediatemple.net
vzx1241.mediatemple.net
vzx1242.mediatemple.net
vzx1243.mediatemple.net
vzx1244.mediatemple.net
vzx1245.mediatemple.net
vzx1246.mediatemple.net
vzx1247.mediatemple.net
vzx1248.mediatemple.net
vzx1249.mediatemple.net
vzx1250.mediatemple.net
vzx1251.mediatemple.net
vzx1252.mediatemple.net
vzx1254.mediatemple.net
vzx1255.mediatemple.net
vzx1258.mediatemple.net
vzx1259.mediatemple.net
vzx1240.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur on Wednesday, October 30th, 2019 and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting servers running CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted Oct 29, 2019 - 20:35 PDT
This incident affected: DV.