Emergency DV Maintenance
Incident Report for (mt) Media Temple
Resolved
This maintenance has been completed.
Posted 26 days ago. Sep 21, 2019 - 18:18 PDT
Investigating
We will be performing an emergency system maintenance on Saturday, September 21, 2019, to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

vzs380.mediatemple.net
vzs381.mediatemple.net
vzs382.mediatemple.net
vzs383.mediatemple.net
vzs384.mediatemple.net
vzs386.mediatemple.net
vzs387.mediatemple.net
vzs389.mediatemple.net
vzs390.mediatemple.net
vzs391.mediatemple.net
vzs392.mediatemple.net
vzs393.mediatemple.net
vzs394.mediatemple.net
vzs395.mediatemple.net
vzs397.mediatemple.net
vzs398.mediatemple.net
vzs399.mediatemple.net
vzs401.mediatemple.net
vzs402.mediatemple.net
vzs403.mediatemple.net
vzs405.mediatemple.net
vzs410.mediatemple.net
vzs415.mediatemple.net
vzs422.mediatemple.net
vzs423.mediatemple.net
vzs424.mediatemple.net
vzs425.mediatemple.net
vzs427.mediatemple.net
vzs428.mediatemple.net
vzs429.mediatemple.net
vzs430.mediatemple.net
vzs432.mediatemple.net
vzs433.mediatemple.net
vzs474.mediatemple.net
vzs476.mediatemple.net
vzs477.mediatemple.net
vzs478.mediatemple.net
vzs484.mediatemple.net
vzs485.mediatemple.net
vzs486.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur immediately and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting servers running CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted 27 days ago. Sep 20, 2019 - 15:12 PDT
This incident affected: DV.