Emergency DV Maintenance
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 20, 2019 - 16:03 PDT
Investigating
We will be performing an emergency system maintenance on Friday, September 20, 2019 to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

vzs247.mediatemple.net
vzs295.mediatemple.net
vzs464.mediatemple.net
vzs487.mediatemple.net
vzs489.mediatemple.net
vzs490.mediatemple.net
vzs491.mediatemple.net
vzs492.mediatemple.net
vzs493.mediatemple.net
vzs494.mediatemple.net
vzs495.mediatemple.net
vzs496.mediatemple.net
vzs497.mediatemple.net
vzs498.mediatemple.net
vzs500.mediatemple.net
vzs501.mediatemple.net
vzs502.mediatemple.net
vzs503.mediatemple.net
vzs504.mediatemple.net
vzs505.mediatemple.net
vzs506.mediatemple.net
vzs571.mediatemple.net
vzs587.mediatemple.net
vzs594.mediatemple.net
vzs605.mediatemple.net
vzs609.mediatemple.net
vzs611.mediatemple.net
vzs613.mediatemple.net
vzs614.mediatemple.net
vzs616.mediatemple.net
vzs618.mediatemple.net
vzs620.mediatemple.net
vzs621.mediatemple.net
vzs622.mediatemple.net
vzs623.mediatemple.net
vzs624.mediatemple.net
vzs625.mediatemple.net
vzs626.mediatemple.net
vzs631.mediatemple.net
vzs637.mediatemple.net
vzs640.mediatemple.net
vzs643.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur Friday, September 20, 2019 and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting cPanel servers on CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted 28 days ago. Sep 19, 2019 - 21:00 PDT
This incident affected: DV.