(mt) Media Temple Network Interruption
Incident Report for (mt) Media Temple
Resolved
After monitoring the results, the fix that was implemented has restored connectivity. This incident has been resolved.
Posted Mar 21, 2022 - 15:39 PDT
Monitoring
A potential fix has been implemented and we are monitoring the results to determine if this resolved the issue.
Posted Mar 21, 2022 - 10:58 PDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2022 - 09:29 PDT
Update
We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.
Posted Mar 21, 2022 - 06:40 PDT
Update
After a potential fix was implemented, the DNS lookup failures continued to occur. At this time our investigation continues.
Posted Mar 20, 2022 - 19:53 PDT
Investigating
We are continuing our investigation into this issue.
Posted Mar 20, 2022 - 18:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2022 - 16:27 PDT
Investigating
(mt) Engineers are currently mitigating an issue with the (mt) Media Temple network, which may affect your connectivity to some services. (mt) Engineers are currently working on bringing this back to optimal performance.

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
• Intermittent DNS resolution
Posted Mar 20, 2022 - 15:15 PDT
This incident affected: DNS.