Grid Cluster 02 Storage Segment 03 Service Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved. Access should now be restored to all sites effected.
Posted Jul 22, 2020 - 07:06 PDT
Investigating
(mt) Engineers are currently working on an issue affecting web accessibility for Grid customers with services residing on Cluster 02, Storage Segment 03.

You may verify whether or not your services are being impacted by this issue by locating the Cluster and Storage Segment in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

https://mediatemple.net/community/products/grid/204644050/

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
Posted Jul 18, 2020 - 13:31 PDT
This incident affected: GRID.