GRID/mail - Authentication error when accessing mail on n41.mail01
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved. Email has been restored to n41.mail01. We appreciate your patience while we addressed the issue.
Posted Jul 18, 2020 - 07:52 PDT
Update
At this time, the ability to send and receive emails has been restored. However, we are still in the process of restoring email data to the affected accounts. Due to the volume of emails being restored, we do not have an ETA regarding when this will be completed. We will continue to add updates to this page as they are made available. Thank you for your patience.
Posted Jul 16, 2020 - 15:46 PDT
Identified
We have become aware of a hardware issue affecting customer's ability to access mail on n41.mail01. This is due to a hardware failure that has just recently taken place. We are working to restore this hardware from our backups as soon as possible. Please be prepared for the possibility of extended downtime, as we do not have an ETA established at this moment. We will add further updates as we make progress toward a solution.

Please check the email section of the Server Guide in the AccountCenter in order to see if your Grid is using n41.mail01:

Checking the Server Guide:
https://mediatemple.net/community/products/grid/204643840/server-guide

We thank you for your patience, please check back for updates.
Posted Jul 16, 2020 - 12:48 PDT
This incident affected: GRID.