DV Host Server vzs261 Service Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 20, 2019 - 15:50 PDT
Investigating
(mt) Engineers are currently mitigating an issue with DV Host Server vzs261, which is affecting some of our DV Managed customers. (mt) Engineers are currently working on bringing this host server back online as soon as possible.

You may verify whether or not your services are being impacted by this issue by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

https://mediatemple.net/community/products/dv/204643840/

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
Posted 27 days ago. Sep 20, 2019 - 15:41 PDT
This incident affected: DV.