Emergency DV Maintenance
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 20:20 PDT
Identified
We will be performing an emergency system maintenance on Friday, October 25th, 2019, to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

vzs330.mediatemple.net
vzs329.mediatemple.net
vzs331.mediatemple.net
vzs337.mediatemple.net
vzs339.mediatemple.net
vzs355.mediatemple.net
vzs358.mediatemple.net
vzs396.mediatemple.net
vzs404.mediatemple.net
vzs411.mediatemple.net
vzs407.mediatemple.net
vzs409.mediatemple.net
vzs408.mediatemple.net
vzs416.mediatemple.net
vzs434.mediatemple.net
vzs436.mediatemple.net
vzs442.mediatemple.net
vzs456.mediatemple.net
vzs452.mediatemple.net
vzs448.mediatemple.net
vzs463.mediatemple.net
vzs450.mediatemple.net
vzs460.mediatemple.net
vzs449.mediatemple.net
vzs455.mediatemple.net
vzs445.mediatemple.net
vzs466.mediatemple.net
vzs468.mediatemple.net
vzs446.mediatemple.net
vzs451.mediatemple.net
vzs458.mediatemple.net
vzs470.mediatemple.net
vzs453.mediatemple.net
vzs471.mediatemple.net
vzs472.mediatemple.net
vzs467.mediatemple.net
vzs473.mediatemple.net
vzs469.mediatemple.net
vzs475.mediatemple.net
vzs480.mediatemple.net
vzs481.mediatemple.net
vzs482.mediatemple.net
vzs488.mediatemple.net
vzs518.mediatemple.net
vzs537.mediatemple.net
vzs535.mediatemple.net
vzs540.mediatemple.net
vzs541.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur on Friday, October 25th, 2019 and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting servers running CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted Oct 24, 2019 - 15:24 PDT
This incident affected: DV.