Emergency DV Maintenance
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 17:00 PDT
Investigating
We will be performing an emergency system maintenance on Thursday, October 31st, 2019, to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

vzx1236.mediatemple.net
vzx1253.mediatemple.net
vzx1256.mediatemple.net
vzx1260.mediatemple.net
vzx1261.mediatemple.net
vzx1262.mediatemple.net
vzx1263.mediatemple.net
vzx1264.mediatemple.net
vzx1265.mediatemple.net
vzx1266.mediatemple.net
vzx1267.mediatemple.net
vzx1268.mediatemple.net
vzx1269.mediatemple.net
vzx1270.mediatemple.net
vzx1271.mediatemple.net
vzx1273.mediatemple.net
vzx1274.mediatemple.net
vzx1275.mediatemple.net
vzx1276.mediatemple.net
vzx1277.mediatemple.net
vzx1278.mediatemple.net
vzx1279.mediatemple.net
vzx1280.mediatemple.net
vzx1281.mediatemple.net
vzx1282.mediatemple.net
vzx1283.mediatemple.net
vzx1284.mediatemple.net
vzx1285.mediatemple.net
vzx1286.mediatemple.net
vzx1288.mediatemple.net
vzx1289.mediatemple.net
vzx1290.mediatemple.net
vzx1291.mediatemple.net
vzx1292.mediatemple.net
vzx1293.mediatemple.net
vzx1294.mediatemple.net
vzx1295.mediatemple.net
vzx1296.mediatemple.net
vzx1297.mediatemple.net
vzx1298.mediatemple.net
vzx1299.mediatemple.net
vzx1301.mediatemple.net
vzx1302.mediatemple.net
vzx1304.mediatemple.net
vzx1272.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur on Thursday, October 31st, 2019 and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting servers running CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted Oct 30, 2019 - 19:09 PDT
This incident affected: DV.