WordPress Hosting Service Interruption
Incident Report for (mt) Media Temple
Resolved
Our team has identified and resolved the issue. We found that a tool that was used on the web server had an old version installed due to a conflict. This old version caused a problem by improperly dealing with bad actor traffic and increasing the load on the affected web servers. Our team was able to rectify the improper versions on each web server and we have seen performance return to our expected normal. Thanks very much for your patience and understanding with this issue.
Posted 23 days ago. Sep 24, 2019 - 14:12 PDT
Identified
Our team has identified the issue and believe to have reached a temporary solution. Affected devices have been rebooted and at this time we should be seeing better performance. We are still working towards a permanent solution.
Posted 23 days ago. Sep 24, 2019 - 11:45 PDT
Update
We are continuing to investigate this issue. We'll provide more information as soon as we can. Thanks for your patience regarding this.
Posted 23 days ago. Sep 24, 2019 - 10:55 PDT
Update
We have no additional updates at this time. Our team is still working to resolve this issue.
Posted 23 days ago. Sep 24, 2019 - 09:55 PDT
Update
Our engineering team is still investigating this issue. At this time we do not have any further updates. Our data is currently pointing to only a few specific storage systems being affected. You may see "Inactivity Timeout" errors or "Service Unavailable" errors intermittently.
Posted 23 days ago. Sep 24, 2019 - 08:43 PDT
Investigating
(mt) Engineers are currently investigating an issue that is affecting our WordPress Hosting product. Customers on this service may be affected.

We are actively working to resolve this issue as soon as possible. We sincerely apologize for any inconvenience that this may cause, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
Posted 23 days ago. Sep 24, 2019 - 07:52 PDT
This incident affected: Managed WordPress.