(mt) Media Temple DNS Interruption
Incident Report for (mt) Media Temple
Update
Our Engineers are continuing to monitor for any further issues.
Posted Jul 31, 2022 - 12:35 PDT
Update
We are continuing to monitor for any further issues. Thank you for your continued patience.
Posted Jul 24, 2022 - 13:15 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2022 - 12:15 PDT
Update
We are still monitoring for any further issues.
Posted Jul 18, 2022 - 16:43 PDT
Update
We are continuing to monitor for any further issues. Thank you for your continued patience.
Posted Jul 17, 2022 - 18:00 PDT
Update
We are continuing to monitor for any issues.
Posted Jul 16, 2022 - 20:12 PDT
Update
Our (mt) Media Temple engineers are continuing to monitor for any further issues. Thank you for your continued patience.
Posted Jul 15, 2022 - 12:32 PDT
Update
We are still monitoring for any further issues. Thank you for your continued patience.
Posted Jul 14, 2022 - 13:18 PDT
Update
Our Engineers are continuing to monitor for any further issues. Thank you for your continued patience.
Posted Jul 13, 2022 - 13:49 PDT
Update
We are continuing to monitor for any further issues. Thank you for your continued patience.
Posted Jul 12, 2022 - 12:06 PDT
Update
We are still monitoring for further issues. Thank you for your continued patience.
Posted Jul 10, 2022 - 12:02 PDT
Update
We are continuing to monitor for further issues.
Posted Jul 09, 2022 - 21:01 PDT
Update
We are continuing to monitor for any further issues. Thank you for your continued patience.
Posted Jul 08, 2022 - 11:05 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2022 - 15:29 PDT
Update
We are still monitoring for further issues. Thank you for your continued patience.
Posted Jul 05, 2022 - 17:14 PDT
Update
We are continuing to monitor for further issues.
Posted Jul 04, 2022 - 11:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 07:49 PDT
Update
Thank you for your continued patience while we work on resolving this issue.
We sincerely apologize for any inconvenience that this may cause.
Posted Jun 30, 2022 - 08:01 PDT
Update
Thank you for your continued patience. Unfortunately (mt) Media Temple nameservers have been experiencing frequent, large scale DNS attacks. (mt) Media Temple Engineers have implemented mitigation techniques to combat this issue in an effort to bring the nameservers back to optimal levels.

We are still actively working on getting this issue resolved. Thank you again for your continued patience while we work toward a resolution.
Posted Jun 29, 2022 - 14:58 PDT
Identified
Thanks for your continued patience. (mt) Engineers have identified the issue and are working to permanently resolve the issue as soon as possible.

We sincerely apologize for any inconvenience that this may cause, and we appreciate your patience while we work quickly towards a resolution.
Posted Jun 21, 2022 - 09:54 PDT
Investigating
(mt) Engineers are currently mitigating an issue with the (mt) Media Temple nameservers, which may affect your connectivity to some services. (mt) Engineers are currently working on bringing this back to optimal performance.

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
• Intermittent DNS resolution
Posted Jun 20, 2022 - 14:10 PDT
This incident affects: DNS.