Grid Cluster 01 Service Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has now been resolved. We appreciate your patience.
Posted Nov 18, 2020 - 23:47 PST
Update
Thank you for your understanding while we address this matter.
Posted Nov 17, 2020 - 12:35 PST
Update
We appreciate your patience in this matter. We are still working on this matter.
Posted Nov 17, 2020 - 07:02 PST
Update
Thank you for your patience. We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 17:03 PST
Update
We are continuing to implement a fix. We appreciate your patience in this matter.
Posted Nov 16, 2020 - 11:28 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2020 - 05:17 PST
Investigating
(mt) Engineers are currently working on an issue affecting web accessibility for customers on Cluster 01 of the Grid.

You may verify whether or not your services are being impacted by this issue by locating your Cluster in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

https://mediatemple.net/community/products/grid/204644050/

We are actively working on getting this issue resolved as soon as possible. We sincerely apologize for any inconvenience that this may cause, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
Posted Nov 15, 2020 - 21:48 PST
This incident affected: GRID.