Security Dashboard Interruption
Incident Report for (mt) Media Temple
Resolved
A change was identified that was rolled back, and the Security Dashboard should now be working as expected.
Posted Nov 18, 2020 - 18:13 PST
Update
Thank you for your patience. At this time (mt) Media Temple Engineers are still investigating this issue.
Posted Nov 16, 2020 - 20:58 PST
Investigating
We are currently experiencing an interruption that is affecting our customers' ability to access the Monitoring and Cleanup tabs of their Security Dashboard.

At this time, we are actively working to resolve the matter and restore full access to the Security Dashboard as soon as possible. Thank you for your understanding and patience.

Symptoms:
• Inability to access the Monitoring or Cleanup tabs in the Security Dashboard.
Posted Nov 16, 2020 - 14:41 PST
This incident affected: CDN & WAF.