(mt) Media Temple Chat Support Temporarily Unavailable
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved and Chat Support is now available. Thanks for your patience regarding this issue.
Posted 24 days ago. Sep 23, 2019 - 13:23 PDT
Investigating
At this time, chat support may be unavailable for some customers via the AccountCenter. (mt) Media Temple agents are also having difficulties with maintaining connections to customers. We are currently investigating the matter.

If you need urgent assistance from our support team, please open a new support request via the (mt) AccountCenter. You may also reach us toll-free at 877-578-4000. For information on how to open a support request, please see the following (mt) Community article.

How Do I Submit a Support Request?
https://mediatemple.net/community/products/dv/204405284/how-do-i-submit-a-support-request

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to initiate chat support from the AccountCenter.
Posted 24 days ago. Sep 23, 2019 - 11:45 PDT
This incident affected: Support.