Emergency DV Maintenance
Incident Report for (mt) Media Temple
Resolved
This scheduled maintenance has been completed.
Posted Oct 27, 2019 - 06:13 PDT
Investigating
We will be performing an emergency system maintenance on Saturday, October 26th, 2019, to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

vzs542.mediatemple.net
vzs544.mediatemple.net
vzs536.mediatemple.net
vzs549.mediatemple.net
vzs538.mediatemple.net
vzs548.mediatemple.net
vzs551.mediatemple.net
vzs546.mediatemple.net
vzs543.mediatemple.net
vzs552.mediatemple.net
vzs547.mediatemple.net
vzs531.mediatemple.net
vzs528.mediatemple.net
vzs532.mediatemple.net
vzs533.mediatemple.net
vzs553.mediatemple.net
vzs560.mediatemple.net
vzs559.mediatemple.net
vzs554.mediatemple.net
vzs556.mediatemple.net
vzs555.mediatemple.net
vzs572.mediatemple.net
vzs576.mediatemple.net
vzs563.mediatemple.net
vzs569.mediatemple.net
vzs562.mediatemple.net
vzs578.mediatemple.net
vzs567.mediatemple.net
vzs566.mediatemple.net
vzs568.mediatemple.net
vzs589.mediatemple.net
vzs591.mediatemple.net
vzs593.mediatemple.net
vzs588.mediatemple.net
vzs592.mediatemple.net
vzs585.mediatemple.net
vzs582.mediatemple.net
vzs586.mediatemple.net
vzs596.mediatemple.net
vzs599.mediatemple.net
vzs598.mediatemple.net
vzs603.mediatemple.net
vzs612.mediatemple.net
vzs607.mediatemple.net
vzs604.mediatemple.net
vzs608.mediatemple.net
vzs610.mediatemple.net
vzs615.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur on Saturday, October 26th, 2019 and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting servers running CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted Oct 25, 2019 - 20:34 PDT
This incident affected: DV.