WordPress Hosting Service Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 08:29 PDT
Investigating
(mt) Engineers are currently investigating an issue that is affecting our WordPress Hosting product. Customers on this service may be affected.

We are actively working to resolve this issue as soon as possible. We sincerely apologize for any inconvenience that this may cause, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
Posted Sep 25, 2020 - 01:50 PDT
This incident affected: Managed WordPress.