Grid Cluster 05 Service Interruption - Database Containers
Incident Report for (mt) Media Temple
Resolved
The issue has been resolved and all containers are back online.
Posted Jan 28, 2020 - 09:55 PST
Identified
(mt) Engineers are currently working on an issue affecting database containers for customers on Cluster 05 of the Grid.

You may verify whether or not your services are being impacted by this issue by locating your Cluster in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

https://mediatemple.net/community/products/grid/204644050/

At this time, the issue is only impacting one database host server. Please contact our support team if you need assistance identifying the host server. We are actively working on getting this issue resolved as soon as possible. We sincerely apologize for any inconvenience that this may cause, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
• Database errors or database inaccessibility
Posted Jan 28, 2020 - 09:29 PST
This incident affected: GRID.