WordPress Hosting Service Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 13:14 PDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2021 - 09:57 PDT
Investigating
(mt) Engineers are currently investigating an issue that is affecting our WordPress Hosting product. Customers on this service may be affected.

We are actively working to resolve this issue as soon as possible. We sincerely apologize for any inconvenience that this may cause, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Site latency or 503 Error
• Inability to access web, FTP, or SSH.
Posted Jul 23, 2021 - 09:53 PDT
This incident affected: Managed WordPress.