(mt) Media Temple Phone Support Temporarily Unavailable
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Oct 08, 2019 - 16:28 PDT
Investigating
At this time, customers may have difficulty reaching our support team via phone support. We are currently investigating the matter, and anticipate a quick resolution.

If you need urgent assistance from our support team, please initiate a chat through the (mt) AccountCenter. You may also open a new support request via the AccountCenter. For information on how to open up a support chat, please see the following (mt) Community article.

How Do I Initiate a Support Chat?
https://mediatemple.net/community/products/all/204405404/how-do-i-initiate-a-support-chat-

How Do I Submit a Support Request?
https://mediatemple.net/community/products/dv/204405284/how-do-i-submit-a-support-request

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to contact support via phone.
Posted Oct 08, 2019 - 15:54 PDT
This incident affected: Support.