(mt) Media Temple Network Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has now been resolved. We appreciate your patience while we worked toward a resolution.
Posted Nov 18, 2020 - 05:25 PST
Update
We are beginning to regain stability at this time. (mt) Media Temple Engineers are continuing to investigate the cause of this issue as well as any lingering issues as our services come back up. Thank you for your continued patience.

At this time the AccountCenter is accessible and Support can be reached by submitting a Support Request through the AccountCenter, as well as starting a chat.
Posted Nov 17, 2020 - 20:41 PST
Update
Thank you for your patience while we continue to investigate this issue. Upon further investigation, there appears to be a widespread network issue affecting multiple datacenters, resulting in an outage across our AccountCenter as well as multiple services. (mt) Media Temple Engineers are actively working on resolving this issue as soon as possible.
Posted Nov 17, 2020 - 20:01 PST
Investigating
(mt) Engineers are currently mitigating an issue with the (mt) Media Temple network, which may affect your connectivity to some services as well as Support. (mt) Engineers are currently working on bringing this back to optimal performance.

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
• Intermittent DNS resolution
Posted Nov 17, 2020 - 19:34 PST
This incident affected: AccountCenter, DNS, DV, DV Developer, Shared Hosting, GRID, Support, and Managed WordPress.