Security - Phishing Email Alert
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 10:57 PDT
Investigating
We are aware of a phishing email that is being sent to (mt) Media Temple customers. The following are the details of the email:

Subject: WARNING: mediatemple.net ACCOUNT RE-VALIDATION IN PROCESS
From and Reply-To address: noreply@mediatemple.net

This email is NOT sent from (mt) Media Temple. (mt) Media Temple will never ask you for your password (or to re-validate your account) over email communications. No accounts on our end have been compromised, we believe the attack is using public WHOIS records to initiate the contact.

If you receive this email, you should delete it immediately and update any passwords that were used since receiving the email.
Posted Jun 25, 2020 - 12:19 PDT