(mt) Media Temple Network Interruption
Incident Report for (mt) Media Temple
Resolved
We have completed our investigation into this matter and it is now resolved. At this time, all services should be functioning as expected. Moving forward, our engineers will continue to monitor this issue and mitigate as needed if the issue resurfaces.

Thank you for your patience and understanding.
Posted Jun 18, 2020 - 10:56 PDT
Investigating
(mt) Engineers are currently mitigating an issue with the (mt) Media Temple network, which may affect your connectivity to some services. (mt) Engineers are currently working on bringing this back to optimal performance.

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
• Intermittent DNS resolution
Posted Jun 18, 2020 - 10:20 PDT