Grid Cluster 10 Service Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 09:56 PDT
Investigating
(mt) Engineers are currently working on an issue affecting web accessibility for customers on Cluster 10 of the Grid.

You may verify whether or not your services are being impacted by this issue by locating your Cluster in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

https://mediatemple.net/community/products/grid/204644050/

We are actively working on getting this issue resolved as soon as possible. We sincerely apologize for any inconvenience that this may cause, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to access web, FTP, or SSH.
Posted Jun 04, 2020 - 08:30 PDT
This incident affected: GRID.