Grid Mail Node Service Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 06:57 PDT
Investigating
(mt) Engineers are currently working on an issue affecting multiple mail nodes on the Grid. Affected customers may experience difficulty logging into webmail.

You may verify whether or not your services are being impacted by this issue by locating your Mail Node in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

https://mediatemple.net/community/products/grid/204643840/

We are actively working on getting this issue resolved as soon as possible. We apologize for any inconvenience this issue has caused, and we appreciate your patience while we work quickly towards a resolution.

Symptoms:
• Inability to log into mail/webmail.
Posted Jul 24, 2020 - 04:14 PDT
This incident affected: GRID.