Emergency DV Maintenance
Incident Report for (mt) Media Temple
Resolved
This maintenance has been completed.
Posted 24 days ago. Sep 23, 2019 - 20:08 PDT
Investigating
We will be performing an emergency system maintenance on Monday, September 23, 2019, to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

vzs248.mediatemple.net
vzs249.mediatemple.net
vzs250.mediatemple.net
vzs254.mediatemple.net
vzs256.mediatemple.net
vzs257.mediatemple.net
vzs258.mediatemple.net
vzs259.mediatemple.net
vzs262.mediatemple.net
vzs264.mediatemple.net
vzs265.mediatemple.net
vzs266.mediatemple.net
vzs269.mediatemple.net
vzs270.mediatemple.net
vzs271.mediatemple.net
vzs272.mediatemple.net
vzs281.mediatemple.net
vzs282.mediatemple.net
vzs283.mediatemple.net
vzs284.mediatemple.net
vzs285.mediatemple.net
vzs286.mediatemple.net
vzs287.mediatemple.net
vzs288.mediatemple.net
vzs289.mediatemple.net
vzs290.mediatemple.net
vzs292.mediatemple.net
vzs293.mediatemple.net
vzs294.mediatemple.net
vzs297.mediatemple.net
vzs298.mediatemple.net
vzs299.mediatemple.net
vzs300.mediatemple.net
vzs301.mediatemple.net
vzs302.mediatemple.net
vzs303.mediatemple.net
vzs304.mediatemple.net
vzs305.mediatemple.net
vzs306.mediatemple.net
vzs307.mediatemple.net
vzs308.mediatemple.net
vzs310.mediatemple.net
vzs311.mediatemple.net
vzs312.mediatemple.net
vzs313.mediatemple.net
vzs316.mediatemple.net
vzs447.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur immediately and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting servers running CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted 24 days ago. Sep 23, 2019 - 14:00 PDT
This incident affected: DV.