Emergency DV Maintenance
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 05:07 PDT
Investigating
We will be performing an emergency system maintenance on Tuesday, October 29th, 2019, to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

vzx1144.mediatemple.net
vzx1146.mediatemple.net
vzx1147.mediatemple.net
vzx1148.mediatemple.net
vzx1149.mediatemple.net
vzx1150.mediatemple.net
vzx1151.mediatemple.net
vzx1152.mediatemple.net
vzx1153.mediatemple.net
vzx1154.mediatemple.net
vzx1155.mediatemple.net
vzx1156.mediatemple.net
vzx1157.mediatemple.net
vzx1158.mediatemple.net
vzx1159.mediatemple.net
vzx1161.mediatemple.net
vzx1162.mediatemple.net
vzx1163.mediatemple.net
vzx1164.mediatemple.net
vzx1165.mediatemple.net
vzx1167.mediatemple.net
vzx1169.mediatemple.net
vzx1170.mediatemple.net
vzx1171.mediatemple.net
vzx1172.mediatemple.net
vzx1173.mediatemple.net
vzx1177.mediatemple.net
vzx1178.mediatemple.net
vzx1179.mediatemple.net
vzx1180.mediatemple.net
vzx1181.mediatemple.net
vzx1182.mediatemple.net
vzx1184.mediatemple.net
vzx1185.mediatemple.net
vzx1186.mediatemple.net
vzx1188.mediatemple.net
vzx1189.mediatemple.net
vzx1190.mediatemple.net
vzx1192.mediatemple.net
vzx1197.mediatemple.net
vzx1198.mediatemple.net
vzx1199.mediatemple.net
vzx1200.mediatemple.net
vzx1201.mediatemple.net
vzx1202.mediatemple.net
vzx1203.mediatemple.net
vzx1204.mediatemple.net
vzx1160.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur on Tuesday, October 29th, 2019 and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting servers running CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted Oct 28, 2019 - 22:19 PDT
This incident affected: DV.