(mt) Media Temple Support Account Management Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 19:12 PDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 19:12 PDT
Investigating
We are currently experiencing a network interruption here at (mt) Media Temple Headquarters. This is affecting our ability at the moment to access our account management system which we use to pull up customer information in order to provide support.

At this time, we are actively working to resolve this and restore our internal network connectivity as soon as possible. Thank you for your understanding in this matter.

Symptoms:
• Inability for (mt) support to access customer information.
Posted Sep 26, 2022 - 18:59 PDT
This incident affected: Support.