AccountCenter Interruption
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 11:59 PDT
Identified
We are currently experiencing an interruption that is affecting our customers' ability to access their AccountCenter.

At this time, we are actively working to resolve the matter and restore access to the AccountCenter as soon as possible. Thank you for your understanding and patience.

Symptoms:
• Inability to access the AccountCenter.
Posted Jul 22, 2021 - 10:40 PDT
This incident affected: AccountCenter.