Emergency DV Maintenance
Incident Report for (mt) Media Temple
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 19, 2019 - 22:25 PDT
Investigating
We will be performing an emergency system maintenance on Thursday, September 19, 2019 to our DV hosting service. Here are the important details:

Who is affected?

This maintenance will affect customers on the following DV host servers:

Host Server vzs630.mediatemple.net
Host Server vzs600.mediatemple.net
Host Server vzs510.mediatemple.net
Host Server vzs465.mediatemple.net
Host Server vzs441.mediatemple.net
Host Server vzs426.mediatemple.net
Host Server vzs419.mediatemple.net
Host Server vzs413.mediatemple.net
Host Server vzs373.mediatemple.net
Host Server vzs319.mediatemple.net
Host Server vzs315.mediatemple.net
Host Server vzs674.mediatemple.net
Host Server vzs673.mediatemple.net
Host Server vzs672.mediatemple.net
Host Server vzs671.mediatemple.net
Host Server vzs670.mediatemple.net
Host Server vzs669.mediatemple.net
Host Server vzs668.mediatemple.net
Host Server vzs666.mediatemple.net
Host Server vzs665.mediatemple.net
Host Server vzs629.mediatemple.net
Host Server vzs628.mediatemple.net
Host Server vzs570.mediatemple.net
Host Server vzs565.mediatemple.net
Host Server vzs521.mediatemple.net
Host Server vzs378.mediatemple.net
Host Server vzs364.mediatemple.net
Host Server vzs338.mediatemple.net
Host Server vzs309.mediatemple.net
Host Server vzs275.mediatemple.net
Host Server vzs662.mediatemple.net
Host Server vzs660.mediatemple.net
Host Server vzs659.mediatemple.net
Host Server vzs652.mediatemple.net
Host Server vzs651.mediatemple.net
Host Server vzs650.mediatemple.net
Host Server vzs649.mediatemple.net
Host Server vzs648.mediatemple.net
Host Server vzs647.mediatemple.net
Host Server vzs645.mediatemple.net

You may verify whether or not your services are being impacted by this maintenance by locating your Host Server in your Server Guide. For more information on how to locate your Server Guide in the AccountCenter, please reference the following (mt) Community article.

Server Guide
https://mediatemple.net/community/products/dv/204643840/server-guide

When will this maintenance happen?

This maintenance will occur immediately and we expect approximately 10-15 minutes of downtime while the affected host server is rebooted.

What is changing?

This maintenance will perform kernel updates to the affected DV host servers.

Why is this maintenance happening?

This upgrade is part of our ongoing effort to resolve a known bug affecting cPanel servers on CentOS 7.7. Currently, DV Servers operating on CentOS 7.7 may experience issues starting various system services.

Symptoms:
• Inability to access web, SSH, or FTP.
Posted 28 days ago. Sep 19, 2019 - 16:45 PDT
This incident affected: DV.