(mt) Media Temple Support Account Management Interruption
Incident Report for (mt) Media Temple
Resolved
This incident is now resolved. Thanks for your patience and understanding.
Posted about 1 month ago. Sep 13, 2019 - 14:37 PDT
Monitoring
Our team has resolved the issue and we are currently monitoring the situation for stability.
Posted about 1 month ago. Sep 13, 2019 - 14:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 13, 2019 - 14:02 PDT
Update
The issue being reported may also be impacting the ability to log into the Account Center or reset your Account Center password. Our team is currently working on a solution.
Posted about 1 month ago. Sep 13, 2019 - 14:02 PDT
Identified
We are currently experiencing a network interruption here at (mt) Media Temple Headquarters. This is affecting our ability at the moment to access our account management system which we use to pull up customer information in order to provide support.

At this time, we are actively working to resolve this and restore our internal network connectivity as soon as possible. Thank you for your understanding in this matter.

Symptoms:
• Inability for (mt) support to access customer information.
Posted about 1 month ago. Sep 13, 2019 - 14:00 PDT
This incident affected: AccountCenter and Support.