(mt) Media Temple Phone Support Temporarily Unavailable - June 6th
Incident Report for (mt) Media Temple
Resolved
This maintenance has been completed.
Posted Jun 06, 2020 - 20:16 PDT
Investigating
We will be performing a maintenance on our phone system outside of our normal maintenance window. This maintenance will happen on Saturday, June 06, 2020. Here are the important details:

Who is affected?

This will affect customers attempting to reach (mt) Media Temple support by phone.

When will this maintenance happen?

This maintenance will begin at 5 PM PT on Saturday, June 6, 2020.

If you need urgent assistance from our support team, please initiate a chat through the (mt) AccountCenter. You may also open a new support request via the AccountCenter. For information on how to open up a support chat, please see the following (mt) Community article.

How Do I Initiate a Support Chat?
https://mediatemple.net/community/products/all/204405404/how-do-i-initiate-a-support-chat-

How Do I Submit a Support Request?
https://mediatemple.net/community/products/dv/204405284/how-do-i-submit-a-support-request

We apologize for any inconvenience this may cause.

Symptoms:
• Inability to contact support via phone.
Posted Jun 05, 2020 - 14:14 PDT
This incident affected: GRID.